Firefox 3.7 incompatible avec Tiger.

firefox.jpg La fondation Mozilla vient d’annoncer que son prochain Firefox 3.7 ne pourra pas être installé sur Mac OS X 10.4.

Décidément, il ne fait pas bon être un navigateur ou un système d’exploitation un peu « ancien » en ce moment. Après Google qui s’apprête à ne plus supporter IE6, Firefox 2.0, Safari 3.0 et même Chrome 3 dans sa suite Google Docs et dans YouTube, c’est au tour de la fondation Mozilla de vouloir faire le ménage dans les compatibilités.

Ainsi, l’éditeur de Firefox vient d’annoncer sur le blog de son équipe de développement que la prochaine génération de son navigateur, attendue pour être Firefox 3.7, serait incompatible avec la version Tiger des Mac. Plus de Mac OS X 10.4 donc, car comme l’explique Mozilla, « nous pensons que l’utilisation de Mac OS X 10.5 au minimum nous permettra de fournir la meilleure expérience possible pour les utilisateurs. »

En fait, c’est Gecko, le moteur de rendu utilisé dans Firefox, dont la version 1.9.3 ne sera plus compatible avec Mac OS X Tiger. Une décision qui n’affecte pas les versions anciennes (3.0, 3.5) et la version actuelle (3.6) de Firefox. (Eureka Presse)